Formula

formula Useful Formulae.

 Top Next

bigbut Basic electronics

bigbut Technician Class

bigbut General Class

bigbut Extra Class


Basic electronics

formula Useful Formulae, Basic electronics

 Top Previous Next

To use this Ohms Law circle cover up the unknown quantity. The visible part of the circle then shows the equation to use. Click on the letters in the circle for more information.

Use this Power Circle in the same way as the Ohms Law circle.

Frequency and wavelength:

Using meters. |
eq3 | eq4
Using feet. |
eq5 | eq6

See Also:


Technician Class

formula Useful Formulae, Technician Class

Resistance calculations.

Capacitance Calculations.

Inductance Calculations

Resistor color code

See Also:


General Class

formula Useful Formulae, General Class

Peak envelope power.

Decibel calculations.

Impedance and reactance.

Transformers.

RMS voltage.

Antenna calculations.

Characteristic impedance and standing wave ratio calculations.

See Also:


Extra Class

formula Useful Formulae, Extra Class

Resonance | Half power bandwidth.
Q factor for a Parallel resonant circuit. | Q factor for a Series resonant circuit.
Phase angle in a RLC circuit. | Power factor.
Amplifier efficiency. | Velocity factor.
Frequency modulation and deviation. | Time constant
Impedance of a series RC circuit. | Impedance of a parallel RC circuit.
Polar and rectangular notation | Gain of an op-amp.
Noise power. | Bandwidth and baud rates.
Gain and beamwidth for parabolic antenna |

See Also:


Ohms Law

Ohms Law for current.

 Top Previous Next

Ohms Law for current.

The current I (Amps) flowing in a circuit is equal to the voltage E (Volts) across the circuit divided by R the resistance of the circuit (Ohms).


Ohms Law

Ohms Law for resistance.

 Top Previous Next

Ohms Law for resistance.

The resistance R (Ohms) of a circuit is equal to the voltage E (Volts) across the circuit divided by I the current flowing in the circuit (Amps.).


Ohms Law

Ohms Law for voltage.

 Top Previous Next

Ohms Law for voltage.

The voltage "E" across a circuit is equal to the resistance R (Ohms) multiplied by I the current flowing (Amps.).


PowP

Power.

 Top Previous Next

Power.

Power, the rate of doing work, is measured in watts. It is equal to the current "I" multiplied by the voltage "E".


PowE

Power and voltage.

 Top Previous Next

Power and voltage.

Example: A resistor dissipating 10 watts of heat and passing a current of 1 Amp must have a voltage of 10 Volts across it.


Powl

Power and current.

 Top Previous Next

Power and current.

Example: A power transistor consuming 20 watts at a collector voltage of 10 volts must have a collector current of 2 Amps.


Resistance calculations.

Resistors in series:

R = R1 + R2 + R3

Resistors in parallel:

1/R = 1/R1 + 1/R2 + 1/R3

For the special case of 2 resistors in parallel: R = (R1 x R2) / (R1 + R2)


Capacitance calculations

The basic unit of capacitance is the Farad. In electronics, capacitance is usually given in microfarads (millionths of Farads) or picofarads (millionths of microfarads). A capacitor consists of two or more conductors (often called the plates) separated by an insulator (the dielectric).

Capacitors in series:

1/C = 1/C1 + 1/C2 + 1/C3

For the special case of two capacitors in series:

C = (C1 x C2) / (C1 + C2)

Capacitors in parallel:

C = C1 + C2 + C3

Formula for calculating capacitance from physical characteristics:

Where:

C is capacitance in picofarads.

K is a value that depends on the insulator between the plates. (The dielectric constant.)

A is the area of one side of a plate, in square inches.

d is the plate separation, in inches.

n is the number of plates.


Inductance calculations.

The basic unit of inductance is the henry. In electronics, we use millihenrys (thousandths of a henry) or microhenrys (millionths of a henry).

To calculate inductance, use the same formula as in resistance calculations. Substitute millihenrys or microhenrys for ohms.

Physically an inductor is a coil of wire. The coil may be a single turn or part of a turn or it may have thousands of turns. The interior (core) may be air or it may contain iron or iron compounds.

Approximate formula for calculating inductance from physical characteristics:

Where:

L is inductance in microhenrys.

a is coil radius in inches.

b is coil length in inches

n is number of turns.

This formula assumes one layer and a core of air. Adding a ferrous core increases the inductance.


 The resistor color code.

The resistor color code.

 Top Previous Next

Colors used:

0 1 2 3 4 5

6 7 8 9 5% 10%

The resistor below has a nominal value of 4,700 ohms. The stated tolerance of ± 10% means that the actual value could lie between 4,230 and 5,170 ohms.


Output peak envelope power.

Output peak envelope power.

Output PEP (Peak Envelope Power) of a linear amplifier (watts):

Where:

PEV is the peak envelope voltage (volts),

Load is the load resistance (ohms).


Decibel calculations

One S-meter unit corresponds to a 6 dB change in signal strength.

The decibel is used as a measure of the ratio of two powers. It is a logarithmic unit and is used because the human ear has a logarithmic response. For example a one decibel change in loudness of a signal can just be discerned. A ten-fold increase in signal strength is perceived as ‘twice as loud’ and the following formula is used to obtain a power ratio in decibels:

dB = 10 x LOG (P2/P1)

Where P2/P1 is the ratio of the power increase.

If voltages are being compared then the following formula is used instead:

dB = 20 LOG (V2/V1)

Some common power ratios expressed in dB:

Ratio | dB
0.1 | -10
1 | 0
2 | 3
4 | 6
10 | 10
100 | 20
1000 | 30

The formula shows that one S-meter unit of 6 dB corresponds to a fourfold change in signal strength.


Impedance and reactance.

Impedance is measured in Ohms and is the opposition to electrical flow in a circuit containing resistance and reactance.

Where:

z is the impedance in ohms,

R is the resistance in ohms,

X is the reactance in ohms.

Reactance is the effect on electrical flow of a capacitor or inductor.

For a capacitor the reactance X (ohms) is given by:

For an inductor the reactance X (ohms) is obtained from:

Where:

f is the frequency,

L and C are inductance and capacitance.


Transformers

To calculate the voltage changes through a transformer we use the turns ratio. The turns ratio is the ratio of turns of wire in the secondary windings compared to those in the primary windings.

Voltage ratio formula:

Where:

E2/E1 is the voltage ratio,

T2/T1 is the turns ratio.

Transformers are often used for impedance matching.

The impedance ratio (Z1/Z2) of a transformer is given by:

Or


RMS voltage

RMS voltage

In an AC circuit, the voltage is continuously varying between two extremes (peak voltage). To find the average power over a time interval we must make a correction for the fact that the voltage is not permanently at the peak value. This corrected voltage is called the RMS (root mean square) voltage. The RMS value of an AC voltage is the DC voltage that would produce the same amount of heat across a purely resistive load.

RMS value = (Peak value) x 0.707

(This equation assumes that the AC voltage is a sine wave)

The peak value represents the maximum excursions from zero. It is half the peak to peak value as observed on an oscilloscope.


Antenna calculations.

Antenna calculations.

Cubical quad driven element: Length of each side = (1005/f) / 4 ft.

Cubical quad reflector: Length of each side = (1030/f) / 4 ft.

Delta loop driven element: Length of each side = (1005/f) / 3 ft.

Delta loop reflector: Length of each side = (1030/f) / 3 ft.

Yagi driven element Length = 472 / f ft.

Yagi director Length = 458 / f ft.

Yagi reflector Length = 490 / f ft.

In the above formulae the frequency f is in MHz.


Characteristic impedance and standing wave ratio.

For maximum power transfer the characteristic impedances of the transmitter output, feedline and antenna must all be equal. This condition is known as a perfect match and the standing wave ratio (SWR) is 1:1.

SWR = Z1/Z2

Where Z1 is the larger impedance and Z2 is the smaller.

Characteristic impedance of air insulated parallel conductor feedline

Where:

b is distance between conductor centers.

a is conductor radius

For an air insulated coaxial line the characteristic impedance is given by:


Resonance

Resonant frequency (theoretical version):

Where:

L is inductance in Henrys,

C is capacitance in Farads,

f is the resonant frequency in Hertz.

Resonant frequency (practical version):

Where:

L is inductance in microhenrys,

C is capacitance in picofarads,

f is the resonant frequency in kHz.

To obtain a value for C at resonance:

To obtain a value for L at resonance:


Half power bandwidth.

Half power bandwidth.

Half power bandwidth B:

B = f/Q

Where:

f is the resonant frequency,

Q is the ‘quality’ or goodness of the resonant circuit.


Q factor for a Parallel resonant circuit:

Q = R/X

Where:

X is the reactance of the inductor or capacitor. (They are equal at resonance.)

R is the effective resistance in parallel with the circuit.


Q Factor for a series Resonant circuit

Q = X/R

Where:

X is the reactance of the inductor or capacitor. (They are equal at resonance.)

R is the effective resistance in series with the circuit.


Phase angle in a RLC circuit.

Where: eq32 is the phase angle in degrees.

XL is the inductive reactance.

XC is the capacitive reactance.

Note:

If XL-XC is positive then the voltage leads the current.

If XL-XC is negative then the voltage lags the current.


Power factor

If we measure the true power (as heat) from a reactive circuit it is found to be less that the power calculated from voltage multiplied by current. This is due to the phase angle between the voltage and current. The ratio of true power to apparent power is called the power factor PF.

PF = Cosine (phase angle) = (True power) / (Apparent power)


Amplifier efficiency

Efficiency of RF power amplifiers:

Efficiency = (RF power out)/(DC power in) x 100.

For optimum efficiency in a vacuum tube amplifier:

R = V / (KI)

Where:

R is the load resistance in ohms.

V is the plate voltage in volts.

I is the plate current in amps.

K is a constant:

2 for a class C amplifier.

1.57 for a class B amplifier.

1.5 for a class AB amplifier.

1.3 for a class A amplifier.

For optimum efficiency in a transistor amplifier:

Where:

V is the collector voltage in volts.

R is the load resistance in Ohms

P is the power output in watts.


Velocity factor

When constructing filters and impedance matching sections from transmission line, the slowing down of RF energy in the line needs to be taken into account. In parallel antenna feedline the energy typically travels at 80% of its speed in free space; the velocity factor is 0.8. The velocity factor for coaxial cable is around 0.7 and for twin lead it is 0.8. For a quarter wave line the length in feet would be:

L= (984 x velocity factor x wavelengths) / frequency

Where ‘wavelengths’ in this case would be '0.25' for a quarter wave.


Frequency modulation and deviation.

Frequency modulation and deviation.

Deviation ratio = [carrier maximum deviation (kHz)] / [Highest modulating frequency (kHz)]

Modulation index = (Deviation of carrier) / (Modulating frequency)


Time constant

Time constant is defined as the time in a RC circuit for the capacitor to charge to 63.2% of its maximum voltage.

(Or the time in a RL circuit for the current to reach 63.2% of its final value.)

For a RC circuit: T = RC


Impedance of an RC series circuit.

T = RC

Where C is the capacitance in Farads and R is the resistance in Ohms.

T is the time constant in seconds.

The impedance Z (ohms) of the above circuit is given by:

Where X is the capacitive reactance in ohms. The same formula can be used for a RL circuit, one containing resistance and inductance.

The phase angle of the above circuit is given by:

For a capacitive reactance the angle eq37 will be negative and for an inductive reactance it will be positive.


Impedance of an RC parallel circuit.

Where:

Z is the impedance in ohms.

X is the capacitive reactance in ohms.

R is the effective parallel resistance in ohms.

The same formula can be used for a RL circuit, one containing resistance and inductance.

The phase angle of the above circuit is given by:

For a capacitive reactance the angle eq37 will be negative and for an inductive reactance it will be positive.


Polar and rectangular notation.

Polar to rectangular conversion

Where

Z is the impedance in ohms

eq37 is the phase angle in degrees.

J is a vector operator signifying 90 degree phase shift.

Rectangular to polar conversion:

For a series circuit:

For a parallel circuit:

Where X is the reactance in ohms.


Gain of an op-amp.

Gain of an op-amp.

Gain = (R1+R2)/R1


Noise Power

Noise Power

P = KTB

Where:

P is the noise power in watts.

T is the absolute temperature. Room temperature is about 290K

K is Boltzmanns constant, equal to 1.38 x 10e-23

B is the bandwidth.


Bandwidth and baud rates

Bandwidth and baud rates

T = 1/B

where T is the duration of 1 bit and B is the bandwidth in Baud.

For a Baudot transmission:

bandwidth = Baud rate + (1.2 x frequency shift) Hz

For a Morse code transmission:

bandwidth = (4 x WPM) Hz

Where WPM means words per minute.


Gain and beamwidth for a parabolic antenna.

The gain of a parabolic dish antenna is:

Where:

G is power gain compared to an isotropic antenna.

k is an efficiency factor.

D is dish diameter in feet.

eq46a is wavelength in feet.

Beamwidth of a symmetrical pattern antenna:

Where:

B is beamwidth in degrees.

G is antenna gain in dB


 US Amateur Bands

bandplan US Amateur Bands. (All frequencies are in MHz.)

 Top Previous

Key (Click on any colored bar for more details.)

E | Amateur Extra |  |
G | General | T | Technician

Unless otherwise stated, the maximum permitted power level on all bands is 1500 watts PEP output. This help topic is a summary, for detailed information see sections 97.301 and 97.305 of the FCC Part 97 rules.

160 Meters

eag160 |  | E,G
1.800 | 2.000

80 Meters

e80 |  |  |  |  |  |  | E
3.500 |  |  |  | 3.750 |  | 4.000
G80 |  |  |  |  |  |  | G
 | 3.525 |  |  | 3.750 | 3.850 | 4.000
NT80 |  |  |  |  |  |  | T
 |  | 3.675 | 3.725 |  |  |  |

40 Meters

e40 |  |  |  |  |  | E
7.000 |  |  | 7.150 |  | 7.300
G40 |  |  |  |  |  | G
 | 7.025 |  | 7.150 | 7.225 | 7.300
NT40 |  |  |  |  |  | T
 |  | 7.100- | 7.150 |  |  |

30 Meters

eag30 |  | E,G
10.100 | 10.150

20 Meters

e20 |  |  |  |  | E
14.000 |  | 14.150 |  | 14.350
G20 |  |  |  |  | G
 | 14.025 | 14.150 | 14.225 | 14.350

17 Meters

eag17 |  |  | E,G
18.068 | 18.110 | 18.168

15 Meters

e15 |  |  |  |  |  | E
21.000 |  |  | 21.200 |  | 21.450
G15 |  |  |  |  |  | G
 | 21.025 |  | 21.200 | 21.300 | 21.450
NT15 |  |  |  |  |  | T
 |  | 21.100 | 21.200 |  |  |

12 Meters

eag12 |  |  | E,G
24.890 | 24.930 | 24.990

10 Meters

eag10 |  |  |  |  |  | E,G
28.000 |  | 28.300 |  | 29.700
NT10 |  |  |  |  | T
 | 28.100 | 28.300 | 28.500 |  |

6 Meters

eagt62 |  | E,G,T
50.000-50.100 | 54.000

2 Meters

eagt62 |  | E,G,T
144.000-144.100 | 148.000

1.25 Meters

eagtu |  | E,G,T
222.000 | 225.000

70 Centimeters

eagtu8 |  | E,G,T
420.000 | 450.000

33 Centimeters

eagtu8 |  | E,G,T
902.000 | 928.000

23 Centimeters

eagtu |  | E,G,T
1240.000 | 1300.000

Further Amateur bands exist at:

13 cm, 9 cm, 5 cm, 3 cm, 1.2 cm, 6 mm, 4 mm, 2.5 mm, 2 mm, 1 mm.

On these bands the permitted emissions are CW, MCW, phone, image, RTTY, data, SS, test and pulse.

Extra, Advanced, General and Technician classes all have privileges throughout these bands.

Space operation

Certain frequencies and bands are available for space operation:

Available bands:

17m, 15m, 12m, 10m, 6mm, 4mm, 2mm, 1mm.

Available band segments:

7.0-7.1 MHz

14.00-14.25 MHz

144-146 MHz

435-438 MHz

1260-1270 MHz

2400-2450 MHz

3.40-3.41 GHz

5.83-5.85 GHz

10.45-10.50 GHz

24.00-24.05 GHz


Second value digit.

In the example shown, the violet band signifies a "7" as the second digit in the resistor value.


Tolerance band.

If no tolerance band is present, the stated value of the resistor is subject to a manufacturing tolerance of +/- 20%. In this example the tolerance band is silver. This indicates a tolerance of +/- 10%. The tolerance for this resistor is tighter than the +/-20% standard resistor. Therefore, it is usually more expensive.